createModel Method
Create a new model in memory. See the example in InformationPartitionElement.
createModel<T extends Model<T>>(modelProps: ModelProps): T
throws IModelError if there is a problem creating the model.
Parameter | Type | Description |
---|---|---|
modelProps | ModelProps | The properties to use when creating the model. |
Returns - T
Defined in
- backend/src/IModelDb.ts Line 1474
Last Updated: 20 June, 2023