updateAspect Method
Update an exist ElementAspect within the iModel.
updateAspect(aspectProps: ElementAspectProps): void
throws IModelError if unable to update the ElementAspect.
Parameter | Type | Description |
---|---|---|
aspectProps | ElementAspectProps | The properties to use to update the ElementAspect. |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 1985
Last Updated: 20 June, 2023