createElement Method
Create a new instance of an element.
createElement<T extends Element<T>>(elProps: ElementProps): T
throws IModelError if there is a problem creating the element.
Parameter | Type | Description |
---|---|---|
elProps | ElementProps | The properties of the new element. |
Returns - T
Defined in
- backend/src/IModelDb.ts Line 1710
Last Updated: 20 June, 2023