getMetaData Method
Get metadata for a class. This method will load the metadata from the iModel into the cache as a side-effect, if necessary.
getMetaData(classFullName: string): EntityMetaData
throws IModelError if the metadata cannot be found nor loaded.
Parameter | Type | Description |
---|---|---|
classFullName | string |
Returns - EntityMetaData
Defined in
- backend/src/IModelDb.ts Line 1023
Last Updated: 20 June, 2023