constructEntity Method
Construct an entity (Element or Model) from an iModel.
constructEntity<T extends Entity<T>>(props: EntityProps): T
throws IModelError if the entity cannot be constructed.
Parameter | Type | Description |
---|---|---|
props | EntityProps |
Returns - T
Defined in
- backend/src/IModelDb.ts Line 1001
Last Updated: 20 June, 2023