getBinder Method
Gets a binder to bind a value for an ECSQL parameter
This is the most low-level API to bind a value to a specific parameter. Alternatively you can use the ECSqlStatement.bindXX methods or ECSqlStatement.bindValues.
getBinder(parameter: string | number): ECSqlBinder
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
Returns - ECSqlBinder
Defined in
- backend/src/ECSqlStatement.ts Line 222
Last Updated: 20 June, 2023