CloudStorageTileUploader Class
Deprecated in 3.x. Use TileStorage instead.
Beta
Methods
Name | Description | |
---|---|---|
constructor(): CloudStorageTileUploader | ||
cacheTile(tokenProps: IModelRpcProps, treeId: string, contentId: string, content: Uint8Array, guid: undefined | string, metadata?: object): Promise<void> |
Properties
Name | Type | Description | |
---|---|---|---|
activeUploads Accessor ReadOnly | Iterable<Promise<void>> |
Defined in
- backend/src/CloudStorageBackend.ts Line 178
Last Updated: 20 June, 2023