constructor Method
Overloads | |
---|---|
constructorTableCellContent(props) | |
constructorTableCellContent(props, context) | Deprecated |
TableCellContent(props)
TableCellContent(props: TableCellContentProps | Readonly<TableCellContentProps>): TableCellContent
Parameter | Type | Description |
---|---|---|
props | TableCellContentProps | Readonly<TableCellContentProps> |
Returns - TableCellContent
TableCellContent(props, context)
Deprecated
TableCellContent(props: TableCellContentProps, context: any): TableCellContent
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TableCellContentProps | |
context | any |
Returns - TableCellContent
Last Updated: 06 January, 2023