TableCellContent Class
Deprecated in 3.0. Use the Table component in @itwin/itwinui-react instead, which does not use this class.
A React component that renders table cell content
Extends
- PureComponent<TableCellContentProps, TableCellContentState>
Methods
Name | Description | |
---|---|---|
constructor(props: TableCellContentProps | Readonly<TableCellContentProps>): TableCellContent | ||
constructor(props: TableCellContentProps, context: any): TableCellContent | Deprecated |
Defined in
Last Updated: 20 June, 2023