constructor Method
Overloads | |
---|---|
constructorTableCell(props) | |
constructorTableCell(props, context) | Deprecated |
TableCell(props)
TableCell(props: TableCellProps | Readonly<TableCellProps>): TableCell
Parameter | Type | Description |
---|---|---|
props | TableCellProps | Readonly<TableCellProps> |
Returns - TableCell
TableCell(props, context)
Deprecated
TableCell(props: TableCellProps, context: any): TableCell
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TableCellProps | |
context | any |
Returns - TableCell
Last Updated: 06 January, 2023