TableCell Class
Deprecated in 3.0. Use the Table component in @itwin/itwinui-react instead, which does not use this class.
A React component that renders a table cell
Extends
- PureComponent<TableCellProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TableCellProps | Readonly<TableCellProps>): TableCell | ||
constructor(props: TableCellProps, context: any): TableCell | Deprecated |
Defined in
Last Updated: 20 June, 2023