constructor Method
Overloads | |
---|---|
constructorToggleEditor(props) | |
constructorToggleEditor(props, context) | Deprecated |
ToggleEditor(props)
ToggleEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): ToggleEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - ToggleEditor
ToggleEditor(props, context)
Deprecated
ToggleEditor(props: PropertyEditorProps, context: any): ToggleEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - ToggleEditor
Last Updated: 06 January, 2023