constructor Method
Overloads | |
---|---|
constructorTextareaEditor(props) | |
constructorTextareaEditor(props, context) | Deprecated |
TextareaEditor(props)
TextareaEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): TextareaEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - TextareaEditor
TextareaEditor(props, context)
Deprecated
TextareaEditor(props: PropertyEditorProps, context: any): TextareaEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - TextareaEditor
Last Updated: 06 January, 2023