TextareaEditor Class
TextareaEditor React component that is a property editor with text input
Extends
- PureComponent<PropertyEditorProps, TextareaEditorState>
Implements
Methods
Name | Description | |
---|---|---|
constructor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): TextareaEditor | ||
constructor(props: PropertyEditorProps, context: any): TextareaEditor | Deprecated | |
getPropertyValue(): Promise<undefined | PropertyValue> |
Properties
Name | Type | Description | |
---|---|---|---|
hasFocus Accessor ReadOnly | boolean | ||
htmlElement Accessor ReadOnly | | HTMLElement |
Defined in
Last Updated: 20 June, 2023