constructor Method
Overloads | |
---|---|
constructorTableStructValueRenderer(props) | |
constructorTableStructValueRenderer(props, context) | Deprecated |
TableStructValueRenderer(props)
TableStructValueRenderer(props: TableSpecificValueRendererProps | Readonly<TableSpecificValueRendererProps>): TableStructValueRenderer
Parameter | Type | Description |
---|---|---|
props | TableSpecificValueRendererProps | Readonly<TableSpecificValueRendererProps> |
Returns - TableStructValueRenderer
TableStructValueRenderer(props, context)
Deprecated
TableStructValueRenderer(props: TableSpecificValueRendererProps, context: any): TableStructValueRenderer
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TableSpecificValueRendererProps | |
context | any |
Returns - TableStructValueRenderer
Last Updated: 06 January, 2023