TableStructValueRenderer Class
A react component which renders struct property value as a button with text
Extends
- PureComponent<TableSpecificValueRendererProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TableSpecificValueRendererProps | Readonly<TableSpecificValueRendererProps>): TableStructValueRenderer | ||
constructor(props: TableSpecificValueRendererProps, context: any): TableStructValueRenderer | Deprecated |
Defined in
- ui/components-react/src/components-react/properties/renderers/value/table/StructValueRenderer.tsx Line 16
Last Updated: 20 June, 2023