StructPropertyValueRenderer Class
Default Struct Property Renderer
Implements
Methods
Name | Description | |
---|---|---|
constructor(): StructPropertyValueRenderer | ||
canRender(record: PropertyRecord): boolean | Checks if the renderer can handle given property | |
render(record: PropertyRecord, context?: PropertyValueRendererContext): ReactNode | Method that returns a JSX representation of PropertyRecord |
Defined in
- ui/components-react/src/components-react/properties/renderers/value/StructPropertyValueRenderer.tsx Line 19
Last Updated: 20 June, 2023