PrimitivePropertyValueRenderer Class
Default Primitive Property Renderer
Implements
Methods
Name | Description | |
---|---|---|
constructor(): PrimitivePropertyValueRenderer | ||
canRender(record: PropertyRecord): boolean | Checks if the renderer can handle given property | |
render(record: PropertyRecord, context?: PropertyValueRendererContext): Element | Method that returns a JSX representation of PropertyRecord |
Defined in
Last Updated: 20 June, 2023