DoublePropertyValueRenderer Class
Default Double Property Renderer
Implements
Methods
Name | Description | |
---|---|---|
constructor(): DoublePropertyValueRenderer | ||
canRender(record: PropertyRecord): boolean | Checks if the renderer can handle given property | |
render(record: PropertyRecord, context?: PropertyValueRendererContext): Element | Method that returns a JSX representation of PropertyRecord |
Defined in
- ui/components-react/src/components-react/properties/renderers/value/DoublePropertyValueRenderer.tsx Line 18
Last Updated: 20 June, 2023