TileLoadingIndicator Class
TileLoadingIndicator React component
Extends
- PureComponent<StatusFieldProps, TileLoadingIndicatorState>
Methods
Name | Description | |
---|---|---|
constructor(props: StatusFieldProps): TileLoadingIndicator | ||
componentDidMount(): void | ||
componentWillUnmount(): void | ||
render(): Element | Renders TileLoadingIndicator |
Defined in
Last Updated: 20 June, 2023