constructor Method
Overloads | |
---|---|
constructorUserProfile(props) | |
constructorUserProfile(props, context) | Deprecated |
UserProfile(props)
UserProfile(props: UserProfileProps | Readonly<UserProfileProps>): UserProfile
Parameter | Type | Description |
---|---|---|
props | UserProfileProps | Readonly<UserProfileProps> |
Returns - UserProfile
UserProfile(props, context)
Deprecated
UserProfile(props: UserProfileProps, context: any): UserProfile
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | UserProfileProps | |
context | any |
Returns - UserProfile
Last Updated: 06 January, 2023