findWidget MethodStatic

Sets the state of the widget with the given id

findWidget(widgetId: string): WidgetDef | undefined

Parameter Type Description
widgetId string Id of the Widget for which to set the state

Returns - WidgetDef | undefined

The WidgetDef with the given id, or undefined if not found.

Defined in

Last Updated: 13 June, 2024