processChildElements Method

Import child elements into the target IModelDb

processChildElements(sourceElementId: Id64String): void

note This method is called from IModelTransformer.processChanges and IModelTransformer.processAll, so it only needs to be called directly when processing a subset of an iModel.

Parameter Type Description
sourceElementId Id64String Import the child elements of this element in the source IModelDb.

Returns - void

Defined in

Last Updated: 13 June, 2024