LabelGroupingNodeKey Interface
Data structure that describes a display label grouping node key
Extends
Properties
Name | Type | Description | |
---|---|---|---|
label | string | Grouping display label | |
type | DisplayLabelGroupingNode | Node type |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
groupedInstancesCount | number | GroupingNodeKey | Get the number of instances grouped by the node represented |
instanceKeysSelectQuery | undefined | | GroupingNodeKey | Query that returns all selected instance keys |
pathFromRoot | string[] | GroupingNodeKey | Node hash path from root to the node whose key this is |
version | number | GroupingNodeKey | Version of the key. |
Defined in
Last Updated: 20 June, 2023