GroupingNodeKey Interface
Data structure that describes a grouping node key
Extends
Properties
Name | Type | Description | |
---|---|---|---|
groupedInstancesCount | number | Get the number of instances grouped by the node represented |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
instanceKeysSelectQuery | undefined | | BaseNodeKey | Query that returns all selected instance keys |
pathFromRoot | string[] | BaseNodeKey | Node hash path from root to the node whose key this is |
type | string | BaseNodeKey | Node type |
version | number | BaseNodeKey | Version of the key. |
Defined in
Last Updated: 20 June, 2023