ECPropertyGroupingNodeKeyJSON Interface
Deprecated in 3.x. Use ECPropertyGroupingNodeKey.
Serialized ECPropertyGroupingNodeKey JSON representation.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
className | string | ||
groupingValues | any[] | ||
propertyName | string | ||
type | ECPropertyGroupingNode | Node type |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
groupedInstancesCount | number | GroupingNodeKey | Get the number of instances grouped by the node represented |
instanceKeysSelectQuery | undefined | | GroupingNodeKey | Query that returns all selected instance keys |
pathFromRoot | string[] | GroupingNodeKey | Node hash path from root to the node whose key this is |
version | number | GroupingNodeKey | Version of the key. |
Defined in
Last Updated: 20 June, 2023