NodeInsertionInfo Interface
Information about node insertion.
Properties
Name | Type | Description | |
---|---|---|---|
node | Node | Inserted node | |
parent | undefined | NodeKey | Parent node key | |
position | number | Index of the new node under its parent | |
type | "Insert" |
Defined in
Last Updated: 20 June, 2023