NestedContentValue Namespace
Function
Name | Description |
---|---|
NestedContentValue.fromJSON | Deserialize NestedContentValue from JSON |
NestedContentValue.toJSON | Serialize NestedContentValue to JSON |
Defined in
NestedContentValue Interface
Data structure that describes nested content value.
Properties
Name | Type | Description | |
---|---|---|---|
displayValues | ValuesDictionary<DisplayValue> | Content display values map | |
mergedFieldNames | string[] | Names of fields whose values are merged | |
primaryKeys | InstanceKey[] | Keys of instances whose content is contained in this value | |
values | ValuesDictionary<Value> | Content values map |
Defined in
Last Updated: 20 June, 2023