fromJSON MethodStatic
Deprecated in 3.x. Use NestedContentField.fromCompressedJSON
Deserialize NestedContentField from JSON
fromJSON(json: undefined | NestedContentFieldJSON<ClassInfoJSON>, categories: CategoryDescription[]): undefined | NestedContentField
Parameter | Type | Description |
---|---|---|
json | undefined | NestedContentFieldJSON<ClassInfoJSON> | |
categories | CategoryDescription[] |
Returns - undefined | NestedContentField
Defined in
Last Updated: 20 June, 2023