startField Method
Called before starting Field processing for each individual Item. This is a good callback to skip a field if it doesn't need to be handled.
Processing is skipped if the function returns false
and IContentVisitor.finishField is not called in that case.
startField(props: StartFieldProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartFieldProps |
Returns - boolean
Last Updated: 20 June, 2023