startCategory Method
Called before processing a content item field (IContentVisitor.startField call) for each category in the field's category stack, starting from the root and finishing with the field's category.
Processing is skipped if the function returns false
and IContentVisitor.finishCategory is not called in that case.
startCategory(props: StartCategoryProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartCategoryProps |
Returns - boolean
Last Updated: 20 June, 2023