DefaultContentDisplayTypes Enumeration
Displayed content types. Affects how the content is formatted, e.g. the ContentFlags.
Members
Name | Value | Description |
---|---|---|
Grid | "Grid" | Grid or table view content type. By default adds ContentFlags.ShowLabels flag. |
List | "List" | List content type. By default adds ContentFlags.NoFields and ContentFlags.ShowLabels flags |
Viewport | "Graphics" | Viewport content type. By default adds ContentFlags.KeysOnly flag. |
Undefined | "Undefined" | Unknown content type. |
PropertyPane | "PropertyPane" | Property pane content type. By default adds ContentFlags.MergeResults flag. |
Defined in
Last Updated: 20 June, 2023