clientManagerFactory MethodOptional
Factory method for creating separate managers for each client
clientManagerFactory(clientId: string, props: PresentationManagerProps): PresentationManager
internal
Parameter | Type | Description |
---|---|---|
clientId | string | |
props | PresentationManagerProps |
Returns - PresentationManager
Defined in
Last Updated: 20 June, 2023