queryLinearLocations MethodStatic
Query for LinearLocationReferences based on specified query parameters.
queryLinearLocations(iModel: IModelDb, linearElementId: string, queryParams: QueryParams): LinearLocationReference[]
throws IModelError
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | |
linearElementId | string | |
queryParams | QueryParams |
Returns - LinearLocationReference[]
Returns an array of LinearLocationReferences.
Defined in
Last Updated: 20 June, 2023