constructor Method
Overloads | |
---|---|
constructorColorEditor(props) | |
constructorColorEditor(props, context) | Deprecated |
ColorEditor(props)
ColorEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): ColorEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - ColorEditor
ColorEditor(props, context)
Deprecated
ColorEditor(props: PropertyEditorProps, context: any): ColorEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - ColorEditor
Last Updated: 06 January, 2023