ColorPickerPopup Function
ColorPickerButton component that allows user to select a color from a set of color swatches or to define a new color.
ColorPickerPopup(props: ColorPickerPopupProps): | Element
note Using forwardRef so the ColorEditor (Type Editor) can access the ref of the button element inside this component.
Parameter | Type | Description |
---|---|---|
props | ColorPickerPopupProps |
Returns - | Element
Defined in
Last Updated: 20 June, 2023