addUnit MethodProtected
Adds a Unit, or InvertedUnit, with an optional label override.
addUnit(unit: Unit | InvertedUnit, label?: string): void
Parameter | Type | Description |
---|---|---|
unit | Unit | InvertedUnit | The Unit, or InvertedUnit, to add to this Format. |
label | string | A label that overrides the label defined within the Unit when a value is formatted. |
Returns - void
Defined in
Last Updated: 20 June, 2023