addSchemaItem Method
Adds the given SchemaItem to the the SchemaContext by locating the schema, with the best match of SchemaMatchType.Exact, and
addSchemaItem(schemaItem: SchemaItem): Promise<void>
Parameter | Type | Description |
---|---|---|
schemaItem | SchemaItem | The SchemaItem to add |
Returns - Promise<void>
Defined in
Last Updated: 20 June, 2023