shouldExportSchema Method
Override of IModelExportHandler.shouldExportSchema that is called to determine if a schema should be exported
shouldExportSchema(schemaKey: SchemaKey): boolean
note the default behavior doesn't import schemas older than those already in the target
Parameter | Type | Description |
---|---|---|
schemaKey | SchemaKey |
Returns - boolean
Defined in
- transformer/src/IModelTransformer.ts Line 1129
Last Updated: 20 June, 2023