shouldExportSchema Method
If true
is returned, then the schema will be exported.
shouldExportSchema(_schemaKey: SchemaKey): boolean
note This method can optionally be overridden to exclude an individual schema from the export. The base implementation always returns true
.
Parameter | Type | Description |
---|---|---|
_schemaKey | SchemaKey |
Returns - boolean
Defined in
- transformer/src/IModelExporter.ts Line 124
Last Updated: 20 June, 2023