processSchemas Method
Cause all schemas to be exported from the source iModel and imported into the target iModel.
processSchemas(): Promise<void>
note For performance reasons, it is recommended that IModelDb.saveChanges be called after processSchemas
is complete.
It is more efficient to process data changes after the schema changes have been saved.
Returns - Promise<void>
Defined in
- transformer/src/IModelTransformer.ts Line 1180
Last Updated: 20 June, 2023