saveChanges Method
Commit pending changes to this iModel.
saveChanges(description?: string): void
throws IModelError if there is a problem saving changes or if there are pending, un-processed lock or code requests.
Parameter | Type | Description |
---|---|---|
description | string | Optional description of the changes |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 758
Last Updated: 20 June, 2023