onUpdateModel MethodProtected
Update an existing Model in the target iModel from the specified ModelProps.
onUpdateModel(modelProps: ModelProps): void
note A subclass may override this method to customize update behavior but should call super.onUpdateModel
.
Parameter | Type | Description |
---|---|---|
modelProps | ModelProps |
Returns - void
Defined in
- transformer/src/IModelImporter.ts Line 177
Last Updated: 20 June, 2023