onUpdateElement MethodProtected
Update an existing Element in the target iModel from the specified ElementProps.
onUpdateElement(elementProps: ElementProps): void
note A subclass may override this method to customize update behavior but should call super.onUpdateElement
.
Parameter | Type | Description |
---|---|---|
elementProps | ElementProps |
Returns - void
Defined in
- transformer/src/IModelImporter.ts Line 249
Last Updated: 20 June, 2023