onInsertModel MethodProtected
Create a new Model from the specified ModelProps and insert it into the target iModel.
onInsertModel(modelProps: ModelProps): string
note A subclass may override this method to customize insert behavior but should call super.onInsertModel
.
Parameter | Type | Description |
---|---|---|
modelProps | ModelProps |
Returns - string
Defined in
- transformer/src/IModelImporter.ts Line 158
Last Updated: 20 June, 2023