onDeleteElementAspect MethodProtected
Delete the specified ElementAspect from the target iModel.
onDeleteElementAspect(targetElementAspect: ElementAspect): void
note A subclass may override this method to customize delete behavior but should call super.onDeleteElementAspect
.
Parameter | Type | Description |
---|---|---|
targetElementAspect | ElementAspect |
Returns - void
Defined in
- transformer/src/IModelImporter.ts Line 415
Last Updated: 20 June, 2023