shouldExportElementAspect Method
If true
is returned, then the ElementAspect will be exported.
shouldExportElementAspect(_aspect: ElementAspect): boolean
note This method can optionally be overridden to exclude an individual ElementAspect from the export. The base implementation always returns true
.
Parameter | Type | Description |
---|---|---|
_aspect | ElementAspect |
Returns - boolean
Defined in
Last Updated: 20 June, 2023