TreeBranch Class
Presentation React component for a Tree branch
Extends
- PureComponent<TreeBranchProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TreeBranchProps | Readonly<TreeBranchProps>): TreeBranch | ||
constructor(props: TreeBranchProps, context: any): TreeBranch | Deprecated | |
render(): Element |
Defined in
Last Updated: 20 June, 2023