Spinner Class
Deprecated in 3.0. Use ProgressRadial in itwinui-react with indeterminate
prop instead.
An indeterminate spinner component.
Extends
- PureComponent<SpinnerProps>
Methods
Name | Description | |
---|---|---|
constructor(props: SpinnerProps | Readonly<SpinnerProps>): Spinner | ||
constructor(props: SpinnerProps, context: any): Spinner | Deprecated | |
render(): Element |
Defined in
Last Updated: 20 June, 2023