LoadingStatus Class
A loading indicator that shows status text along with the percentage.
Extends
- PureComponent<LoadingStatusProps>
Methods
Name | Description | |
---|---|---|
constructor(props: LoadingStatusProps | Readonly<LoadingStatusProps>): LoadingStatus | ||
constructor(props: LoadingStatusProps, context: any): LoadingStatus | Deprecated | |
render(): Element |
Properties
Name | Type | Description | |
---|---|---|---|
defaultProps Static | Partial<LoadingStatusProps> |
Defined in
Last Updated: 20 June, 2023